About the dashboard

The dashboard uses real time data sourced from ATO monitoring systems to tell you whether the practitioner lodgment service is functioning normally or is experiencing problems.If there has been an outage or a change in the operational status it can take some time for the dashboard to reflect your experience. If after fifteen minutes your experience is not reflected contact the ATO.

For details of upcoming maintenance events, visit the systems maintenance page or if your issue relates to troubleshooting, visit the troubleshooting page.

For information and support relating to COVID-19 refer to our COVID-19 web page.

Current system status

Service slowness
Incident Report for PLS
Resolved
This incident has been resolved.
Posted Jul 01, 2020 - 00:19 AEST
Monitoring
A further restart of PLS services will be required shortly. Details to follow.
Posted Jun 30, 2020 - 21:15 AEST
Update
There will be a short outage at 1:00pm AEST to resolve these issues.
Posted Jun 30, 2020 - 12:45 AEST
Identified
The issue causing system slowness has been identified and we are developing a fix that may result in a short outage. Details to follow.
Posted Jun 30, 2020 - 11:20 AEST
Investigating
We are aware of reports of system slowness and are investigating as a priority.
Posted Jun 30, 2020 - 10:19 AEST