About the dashboard

The dashboard uses real time data to tell you if the practitioner lodgment service is functioning normally or is experiencing problems. If there has been an outage or a change in the operational status and if after 15 minutes your experience is not reflected contact the ATO.

For details of upcoming maintenance events, visit the systems maintenance page or if your issue relates to troubleshooting, visit the troubleshooting page.

Current system status

Practitioner lodgment service, ATO Online services and ATO.GOV.AU are now available
Incident Report for PLS
Resolved
This incident has been resolved.
Posted May 30, 2022 - 10:53 AEST
Update
We are continuing to monitor for any further issues.
Posted May 29, 2022 - 20:35 AEST
Monitoring
A fix has been implemented to our systems and we are monitoring the results. We apologise for the inconvenience and thank you for your continued patience during this time.
Posted May 29, 2022 - 20:33 AEST
Update
We are continuing to work on a fix for the issue. We apologise for the inconvenience and thank you for your continued patience during this time. We know this is a very busy time and a range of obligations are due now or in the near future. We understand that there will be impacts and we are working through how we can best support you.
Posted May 29, 2022 - 14:55 AEST
Update
We are continuing to work on a fix for the issue. We apologise for the inconvenience and thank you for your continued patience during this time.
Posted May 29, 2022 - 09:21 AEST
Identified
The issue has been identified and a fix is being implemented.
Posted May 29, 2022 - 08:28 AEST
Update
We are continuing to investigate this issue.
Posted May 28, 2022 - 20:51 AEST
Update
We are continuing to investigate this issue.
Posted May 28, 2022 - 14:37 AEST
Investigating
We are currently investigating this issue. We are working to resolve with the highest priority. We will provide further updates here when available.
Posted May 28, 2022 - 10:33 AEST
This incident affected: Single requests (Single requests Lodgment list, Single requests Activity statement lodge, Single requests Company tax return lodge, Client update add relationships, Fringe benefits tax lodge, Family Trust election and revocation, Individual income tax return lodgment, Individual income tax return prelodgment) and Bulk requests (Bulk requests Lodgment list, Bulk requests Company tax return lodge, Bulk requests Client update details).