About the dashboard

The dashboard uses real time data sourced from ATO monitoring systems to tell you whether the practitioner lodgment service is functioning normally or is experiencing problems.If there has been an outage or a change in the operational status it can take some time for the dashboard to reflect your experience. If after fifteen minutes your experience is not reflected contact the ATO.

For details of upcoming maintenance events, visit the systems maintenance page or if your issue relates to troubleshooting, visit the troubleshooting page.

Current system status

Intermittent dashboard errors
Incident Report for PLS
Resolved
This incident has been resolved.
Posted Feb 03, 2021 - 11:39 AEDT
Investigating
Our dashboards hosting services is experiencing intermittent errors. This is a problem with the hosting service and not a problem with ATO systems. The problem is intermittent and we suggest you keep trying until you successfully load the dashboard page. Please note, content may not update automatically, requiring users to refresh their browsers for new content.
Posted Feb 03, 2021 - 09:22 AEDT