About the dashboard

The dashboard tells you at a glance whether the practitioner lodgment service is functioning normally or is experiencing problems. This is real-time data sourced directly from ATO monitoring systems.

For details of upcoming maintenance events, visit the systems maintenance page or if your issue relates to troubleshooting, visit the troubleshooting page

Current system status

Operational
Degraded Performance
Partial Outage
Major Outage
Service
Bulk requests
Single requests
PLS Intermittent Performance problems
Incident Report for PLS
Resolved
This incident has been resolved.
Posted 3 months ago. Jul 04, 2019 - 06:39 AEST
Investigating
We are aware of intermittent performance problems with the Practitioner Lodgment Service that may affect agents when using their PLS enabled software to update client details or lodge various forms. We are working to resolve these problems as a priority.
Posted 3 months ago. Jul 04, 2019 - 06:29 AEST