About the dashboard

The dashboard tells you at a glance whether the practitioner lodgment service is functioning normally or is experiencing problems. This is real-time data sourced directly from ATO monitoring systems.

For details of upcoming maintenance events, visit the systems maintenance page or if your issue relates to troubleshooting, visit the troubleshooting page

Current system status

Operational
Degraded Performance
Partial Outage
Major Outage
Service
Bulk requests
Single requests
PLS Batch Services
Incident Report for PLS
Resolved
This incident has been resolved.
Posted 2 months ago. Jul 21, 2019 - 17:41 AEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 2 months ago. Jul 21, 2019 - 15:30 AEST
Identified
The issue has been identified and a fix is being implemented.
Posted 2 months ago. Jul 21, 2019 - 14:15 AEST
Investigating
Depending on the software used, agents may not have access to the bulk transaction service. Single transaction services remain available. This is not a problem with your software but an ATO issue.

We are working to resolve this problem as soon as possible.
Posted 2 months ago. Jul 21, 2019 - 07:44 AEST