About the dashboard

The dashboard tells you at a glance whether the practitioner lodgment service is functioning normally or is experiencing problems. This is real-time data sourced directly from ATO monitoring systems.

For details of upcoming maintenance events, visit the systems maintenance page or if your issue relates to troubleshooting, visit the troubleshooting page

Current system status

Operational
Degraded Performance
Partial Outage
Major Outage
Service
Bulk requests
Single requests
PLS - urgent maintenance complete
Incident Report for PLS
Resolved
This incident has been resolved.
Posted about 1 month ago. Sep 17, 2019 - 15:05 AEST
Update
We are continuing to monitor for any further issues.
Posted about 1 month ago. Sep 17, 2019 - 14:28 AEST
Update
We are continuing to monitor for any further issues.
Posted about 1 month ago. Sep 17, 2019 - 14:28 AEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted about 1 month ago. Sep 17, 2019 - 13:26 AEST
Identified
The issue has been identified and fix is to be put in place from 12 noon AEST. This fix will cause a short service disruption to all services. We will advise here when services are restored.
Posted about 1 month ago. Sep 17, 2019 - 11:49 AEST
Investigating
Some PLS functions are partially unavailable. We are currently investigating these issues as a priority.
Posted about 1 month ago. Sep 17, 2019 - 11:22 AEST
This incident affected: Activity statement lodgment list (Bulk requests Activity statement lodgment list, Single requests Activity statement lodgment list), Company tax return lodge (Bulk requests Company tax return lodge, Single requests Company tax return lodge), Family Trust election and revocation (NA-Bulk requests Family Trust election and revocation, Single requests Family Trust election and revocation), Activity statement lodge (NA-Bulk requests Activity statement lodge, Single requests Activity statement lodge), Fringe benefits tax lodge (NA-Bulk requests Fringe benefits tax lodge, Single requests Fringe benefits tax lodge), Individual income tax return lodgment (NA-Bulk requests Individual income tax return lodgment), Client update add relationships (NA-Bullk requests Client update add relationships, Single requests Client update add relationships), and Client update details (Bulk requests Client update details, NA-Single requests Client update details).