About the dashboard

The dashboard uses real time data sourced from ATO monitoring systems to tell you whether the practitioner lodgment service is functioning normally or is experiencing problems.

For details of upcoming maintenance events, visit the systems maintenance page or if your issue relates to troubleshooting, visit the troubleshooting page.

Current system status

Operational
Degraded Performance
Partial Outage
Major Outage
Service
Bulk requests
Single requests
Bulk and single request services
Incident Report for PLS
Resolved
This incident has been resolved.
Posted Dec 13, 2019 - 07:42 AEDT
Update
We are continuing to monitor for any further issues.
Posted Dec 13, 2019 - 07:25 AEDT
Monitoring
The issue affecting the practitioner lodgment service (PLS) has been resolved. We are continuing to monitor PLS closely.
Posted Dec 13, 2019 - 06:32 AEDT
Identified
The issue has been identified. We are working to resolve this as a matter of priority and will let you know when the issues have been resolved.
Posted Dec 12, 2019 - 18:23 AEDT
Investigating
We are currently investigating an outage to bulk and single services. We are working to restore services with the highest priority. We will provide an update when further information is available.
Posted Dec 12, 2019 - 17:03 AEDT
This incident affected: Company tax return lodge (Bulk requests Company tax return lodge, Single requests Company tax return lodge), Client update details (Bulk requests Client update details, NA-Single requests Client update details), Activity statement lodgment list (Bulk requests Activity statement lodgment list, Single requests Activity statement lodgment list), Fringe benefits tax lodge (NA-Bulk requests Fringe benefits tax lodge, Single requests Fringe benefits tax lodge), Activity statement lodge (NA-Bulk requests Activity statement lodge, Single requests Activity statement lodge), Client update add relationships (NA-Bullk requests Client update add relationships, Single requests Client update add relationships), Individual income tax return lodgment (NA-Bulk requests Individual income tax return lodgment, Single requests Individual income tax return lodgment), Family Trust election and revocation (NA-Bulk requests Family Trust election and revocation, Single requests Family Trust election and revocation), and Individual income tax return prelodgment (NA-Bulk requests Individual income tax return prelodgment, Single requests Individual income tax return prelodgment).