About the dashboard

The dashboard uses real time data sourced from ATO monitoring systems to tell you whether the practitioner lodgment service is functioning normally or is experiencing problems.

For details of upcoming maintenance events, visit the systems maintenance page or if your issue relates to troubleshooting, visit the troubleshooting page.

For information and support relating to COVID-19 refer to our COVID-19 web page.

Current system status

Intermittent issues with our digital services
Incident Report for PLS
Resolved
This incident has been resolved.
Posted Jul 28, 2020 - 17:35 AEST
Monitoring
A fix has been implemented. We will continue to monitor system performance for the remainder of the day.
Posted Jul 28, 2020 - 13:25 AEST
Update
We are continuing to investigate this issue.
Posted Jul 28, 2020 - 12:49 AEST
Investigating
We are currently investigating ATO system issues impacting a number of our digital services including the practitioner lodgment service (PLS) and online services for agents. Please do not call us about this issue. We are working to resolve with the highest priority.
Posted Jul 28, 2020 - 11:29 AEST