About the dashboard

The dashboard uses real time data sourced from ATO monitoring systems to tell you whether the practitioner lodgment service is functioning normally or is experiencing problems.

For details of upcoming maintenance events, visit the systems maintenance page or if your issue relates to troubleshooting, visit the troubleshooting page.

Current system status

Operational
Degraded Performance
Partial Outage
Major Outage
Service
Bulk requests
Single requests
Bulk request service
Incident Report for PLS
Resolved
This incident has been resolved.
Posted Dec 11, 2019 - 15:51 AEDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 11, 2019 - 14:47 AEDT
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 11, 2019 - 14:37 AEDT
Update
We are continuing to investigate this issue.
Posted Dec 11, 2019 - 13:59 AEDT
Investigating
The bulk request service is currently unavailable. We are working to resolve with the highest priority. We will provide an update when further information is known.
Posted Dec 11, 2019 - 13:59 AEDT