About the dashboard

The dashboard uses real time data to tell you whether the Practitioner Lodgment Service is functioning normally or is experiencing problems. If there has been an outage or a change in the operational status and if after fifteen minutes your experience is not reflected contact the ATO.

For details of upcoming maintenance events, visit the systems maintenance page or if your issue relates to troubleshooting, visit the troubleshooting page.

Current system status

Service Outage
Incident Report for PLS
Resolved
This incident has been resolved.
Posted Jan 05, 2022 - 11:03 AEDT
Monitoring
Services are restored and we are working with software providers to clear a backlog of transactions, queued as a result of the earlier disruption. Functions are available, however they may appear slow at times during this period.
Posted Jan 04, 2022 - 20:59 AEDT
Update
Transaction services have been restored and batch services are starting to be cleared. Updates to follow.
Posted Jan 04, 2022 - 20:08 AEDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 04, 2022 - 14:35 AEDT
Investigating
We are aware of an issue with our Practitioner Lodgment Service. If you are experiencing problems accessing ATO services through your software, this is a problem with our service and not with your software provider. We are working to restore services as a priority.
Posted Jan 04, 2022 - 13:34 AEDT
This incident affected: Single requests (Single requests Lodgment list, Single requests Activity statement lodge, Single requests Company tax return lodge, Client update add relationships, Fringe benefits tax lodge, Family Trust election and revocation, Individual income tax return lodgment, Individual income tax return prelodgment) and Bulk requests (Bulk requests Lodgment list, Bulk requests Company tax return lodge, Bulk requests Client update details).