About the dashboard

The dashboard uses real time data sourced from ATO monitoring systems to tell you whether the practitioner lodgment service is functioning normally or is experiencing problems.

For details of upcoming maintenance events, visit the systems maintenance page or if your issue relates to troubleshooting, visit the troubleshooting page.

System Shutdown - 24 December - 2 January

Commencing noon AEDT 24 December 2019, our key agent online services become progressively unavailable in preparation for major system upgrades. Systems impacted are:

    - Practitioner lodgment service – from noon AEDT Tuesday 24 December 2019

    - All remaining agent systems, including Online services for agents – from 6:15pm AEDT Tuesday 24 December 2019

Single Touch Payroll (STP) will continue to receive lodgments for later processing. Business responses will only send once processing has been completed.

Our ato.gov.au website will remain in a ‘Read-Only’ state through this period.

All services will be restored by 6:00am AEDT Thursday 2 January 2020.

For specific system impacts and times refer to our ATO online systems located on our systems maintenancepage.

Current system status

Operational
Degraded Performance
Partial Outage
Major Outage
Service
Bulk requests
Single requests
PLS availability
Incident Report for PLS
Resolved
This incident has been resolved.
Posted Sep 27, 2019 - 16:13 AEST
Monitoring
A fix was implemented earlier in the day and all services have been restored. We continue to monitor the results.
Posted Sep 27, 2019 - 12:45 AEST
Update
We are continuing to work on a fix for this issue.
Posted Sep 27, 2019 - 10:22 AEST
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 27, 2019 - 09:05 AEST
Investigating
PLS services are currently not available. We are investigating the cause and hope to restore services as soon as possible.
Posted Sep 27, 2019 - 07:08 AEST
This incident affected: Activity statement lodge (NA-Bulk requests Activity statement lodge, Single requests Activity statement lodge), Client update details (Bulk requests Client update details, NA-Single requests Client update details), Activity statement lodgment list (Bulk requests Activity statement lodgment list, Single requests Activity statement lodgment list), Company tax return lodge (Bulk requests Company tax return lodge, Single requests Company tax return lodge), Client update add relationships (NA-Bullk requests Client update add relationships, Single requests Client update add relationships), Individual income tax return lodgment (NA-Bulk requests Individual income tax return lodgment), Fringe benefits tax lodge (NA-Bulk requests Fringe benefits tax lodge, Single requests Fringe benefits tax lodge), and Family Trust election and revocation (NA-Bulk requests Family Trust election and revocation, Single requests Family Trust election and revocation).