About the dashboard

The dashboard uses real time data sourced from ATO monitoring systems to tell you whether the practitioner lodgment service is functioning normally or is experiencing problems.

For details of upcoming maintenance events, visit the systems maintenance page or if your issue relates to troubleshooting, visit the troubleshooting page.

For information and support relating to COVID-19 refer to our COVID-19 web page.

Current system status

PLS processing delays - batch processing
Incident Report for PLS
Resolved
This incident has been resolved.
Posted May 08, 2020 - 20:02 AEST
Monitoring
System performance has been restored and we will continue to monitor to ensure services are maintained.
Posted May 08, 2020 - 18:02 AEST
Identified
System performance has continued to improve and we expect all batches submitted today will be processed today.
Posted May 08, 2020 - 16:30 AEST
Investigating
Our batch processing service is operating slower than usual resulting in a number of batches being queued for processing. You may experience a delay in receiving a receipt for a submitted batch, however, as all batches are being captured for processing, a receipt will issue in due course.
Posted May 08, 2020 - 10:56 AEST
This incident affected: Bulk requests (Bulk requests Lodgment list, Bulk requests Company tax return lodge, Bulk requests Client update details).