About the dashboard

The dashboard uses real time data to tell you whether the Practitioner Lodgment Service is functioning normally or is experiencing problems. If there has been an outage or a change in the operational status and if after fifteen minutes your experience is not reflected contact the ATO.

For details of upcoming maintenance events, visit the systems maintenance page or if your issue relates to troubleshooting, visit the troubleshooting page.

Current system status

PLS processing delays
Incident Report for PLS
Resolved
This incident has been resolved.
Posted Jan 06, 2022 - 19:18 AEDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 06, 2022 - 14:24 AEDT
Investigating
We are currently investigating an issue with delayed processing of batched transactions. This is not a problem with your practice management software.
Posted Jan 06, 2022 - 12:32 AEDT
This incident affected: Bulk requests (Bulk requests Lodgment list, Bulk requests Company tax return lodge, Bulk requests Client update details).