About the dashboard

The dashboard uses real time data sourced from ATO monitoring systems to tell you whether the practitioner lodgment service is functioning normally or is experiencing problems.

For details of upcoming maintenance events, visit the systems maintenance page or if your issue relates to troubleshooting, visit the troubleshooting page.

System Shutdown - 24 December - 2 January

This year, our systems are offline from 6:15pm AEDT (3:15pm for WA) 24 December 2019 to 6:00am AEDT (3:00am for WA) 2 January 2020 for a major systems upgrade. If you intend to work over this period, plan ahead of time to ensure you can continue without access to our online services. More information is provided in the maintenance section below and on our systems maintenancepage.

Current system status

Operational
Degraded Performance
Partial Outage
Major Outage
Service
Bulk requests
Single requests
PLS performance degradation
Incident Report for PLS
Resolved
This incident has been resolved.
Posted Jul 05, 2019 - 15:25 AEST
Investigating
The ATO continues experiencing slowness in the practitioner lodgment service that is resulting in longer than usual response times. This is not a problem with your software and there is no need to contact your provider if you experience a slow response when lodging returns, accessing prefill or using any other PLS enabled services through your software.

As this is an intermittent issue, we are closely monitoring and tuning our systems to ensure all transactions are accepted and processed despite any online delay.

We will provide further updates on this page as we investigate further.
Posted Jul 05, 2019 - 15:25 AEST