About the dashboard

The dashboard uses real time data sourced from ATO monitoring systems to tell you whether the practitioner lodgment service is functioning normally or is experiencing problems.

For details of upcoming maintenance events, visit the systems maintenance page or if your issue relates to troubleshooting, visit the troubleshooting page.

System Shutdown - 24 December - 2 January

This year, our systems are offline from 6:15pm AEDT (3:15pm for WA) 24 December 2019 to 6:00am AEDT (3:00am for WA) 2 January 2020 for a major systems upgrade. If you intend to work over this period, plan ahead of time to ensure you can continue without access to our online services. More information is provided in the maintenance section below and on our systems maintenancepage.

Current system status

Operational
Degraded Performance
Partial Outage
Major Outage
Service
Bulk requests
Single requests
PLS performance degradation
Incident Report for PLS
Resolved
This incident has been resolved.
Posted Jul 12, 2019 - 15:45 AEST
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 12, 2019 - 15:03 AEST
Investigating
We are still investigating issues impacting the practitioner lodgment service. This is an issue with our systems and not your software. Further updates on progress will be provided on this page.

We apologise for any inconvenience caused and thank you for your patience.
Posted Jul 12, 2019 - 13:44 AEST
Update
We are continuing to work on a fix for this issue.
Posted Jul 12, 2019 - 12:48 AEST
Update
We are continuing to work on a fix for this issue.
Posted Jul 12, 2019 - 10:10 AEST
Identified
We are seeing increased slowness with occasional loss of service with the practitioner lodgment service (PLS) that sometimes results in longer than usual response times or system errors. This is not a problem with your software or software service provider.

Further updates on system performance will be provided on this page.
Posted Jul 12, 2019 - 09:30 AEST
This incident affected: Activity statement lodgment list (Bulk requests Activity statement lodgment list, Single requests Activity statement lodgment list), Client update details (Bulk requests Client update details, NA-Single requests Client update details), Company tax return lodge (Bulk requests Company tax return lodge, Single requests Company tax return lodge), Client update add relationships (NA-Bullk requests Client update add relationships, Single requests Client update add relationships), Individual income tax return lodgment (NA-Bulk requests Individual income tax return lodgment), Fringe benefits tax lodge (NA-Bulk requests Fringe benefits tax lodge, Single requests Fringe benefits tax lodge), Activity statement lodge (NA-Bulk requests Activity statement lodge, Single requests Activity statement lodge), and Family Trust election and revocation (NA-Bulk requests Family Trust election and revocation, Single requests Family Trust election and revocation).