About the dashboard

The dashboard uses real time data sourced from ATO monitoring systems to tell you whether the practitioner lodgment service is functioning normally or is experiencing problems.

For details of upcoming maintenance events, visit the systems maintenance page or if your issue relates to troubleshooting, visit the troubleshooting page.

For information and support relating to COVID-19 refer to our COVID-19 web page.

Current system status

PLS Unavailable
Incident Report for PLS
Resolved
This incident has been resolved.
Posted Nov 07, 2019 - 13:19 AEDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 07, 2019 - 13:07 AEDT
Update
We are continuing to investigate this issue.
Posted Nov 07, 2019 - 12:58 AEDT
Investigating
PLS Services are currently unavailable. We are investigating the problem as a priority.
Posted Nov 07, 2019 - 12:57 AEDT
This incident affected: Bulk requests (Bulk requests Lodgment list, Bulk requests Company tax return lodge, Bulk requests Client update details) and Single requests (Single requests Lodgment list, Single requests Activity statement lodge, Single requests Company tax return lodge, Client update add relationships, Fringe benefits tax lodge, Family Trust election and revocation, Individual income tax return lodgment, Individual income tax return prelodgment).