About the dashboard

The dashboard tells you at a glance whether the practitioner lodgment service is functioning normally or is experiencing problems. This is real-time data sourced directly from ATO monitoring systems.

For details of upcoming maintenance events, visit the systems maintenance page or if your issue relates to troubleshooting, visit the troubleshooting page

Current system status

Operational
Degraded Performance
Partial Outage
Major Outage
Service
Bulk requests
Single requests
PLS performance degradation
Incident Report for PLS
Resolved
This incident has been resolved.
Posted 5 days ago. Jul 12, 2019 - 22:27 AEST
Identified
We have identified the issues impacting the practitioner lodgement service and working to restore full services as soon as possible. These issues were with our systems and not your software. Further updates on progress will be provided on this page.

We apologise for any inconvenience caused and thank you for your patience.
Posted 5 days ago. Jul 12, 2019 - 20:50 AEST