About the dashboard

The dashboard uses real time data sourced from ATO monitoring systems to tell you whether the practitioner lodgment service is functioning normally or is experiencing problems.If there has been an outage or a change in the operational status it can take some time for the dashboard to reflect your experience. If after fifteen minutes your experience is not reflected contact the ATO.

For details of upcoming maintenance events, visit the systems maintenance page or if your issue relates to troubleshooting, visit the troubleshooting page.

Current system status

PLS is unavailable
Incident Report for PLS
Resolved
This incident has been resolved.
Posted Mar 05, 2021 - 11:02 AEDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 05, 2021 - 08:33 AEDT
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 05, 2021 - 08:32 AEDT
Investigating
The Practitioner Lodgment Service is currently unavailable and we are working to restore services as a priority. This is not a problem with your software.
Posted Mar 05, 2021 - 08:16 AEDT
This incident affected: Bulk requests (Bulk requests Lodgment list, Bulk requests Company tax return lodge, Bulk requests Client update details) and Single requests (Single requests Lodgment list, Single requests Activity statement lodge, Single requests Company tax return lodge, Client update add relationships, Fringe benefits tax lodge, Family Trust election and revocation, Individual income tax return lodgment, Individual income tax return prelodgment).