About the dashboard

The dashboard tells you at a glance whether the practitioner lodgment service is functioning normally or is experiencing problems. This is real-time data sourced directly from ATO monitoring systems.

For details of upcoming maintenance events, visit the systems maintenance page or if your issue relates to troubleshooting, visit the troubleshooting page

Current system status

Operational
Degraded Performance
Partial Outage
Major Outage
Service
Bulk requests
Single requests
PLS degradation/partial outage
Incident Report for PLS
Resolved
This incident has been resolved.
Posted about 2 months ago. Jul 26, 2019 - 15:24 AEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted about 2 months ago. Jul 26, 2019 - 13:14 AEST
Identified
Depending on the software used, some users may be experiencing issues when using PLS/SBR. We are aware of the issue and are working to resolve as a priority.
Posted about 2 months ago. Jul 26, 2019 - 13:11 AEST
This incident affected: Company tax return lodge (Bulk requests Company tax return lodge, NA-Single requests Company tax return lodge), Family Trust election and revocation (NA-Bulk requests Family Trust election and revocation, Single requests Family Trust election and revocation), Activity statement lodge (NA-Bulk requests Activity statement lodge, Single requests Activity statement lodge), Fringe benefits tax lodge (NA-Bulk requests Fringe benefits tax lodge, Single requests Fringe benefits tax lodge), Individual income tax return lodgment (NA-Bulk requests Individual income tax return lodgment, Single requests Individual income tax return lodgment), Client update add relationships (NA-Bullk requests Client update add relationships, Single requests Client update add relationships), Client update details (Bulk requests Client update details, NA-Single requests Client update details), and Activity statement lodgment list (Bulk requests Activity statement lodgment list, Single requests Activity statement lodgment list).