About the dashboard

The dashboard uses real time data to tell you if the practitioner lodgment service is functioning normally or is experiencing problems. If there has been an outage or a change in the operational status and if after 15 minutes your experience is not reflected contact the ATO.

For details of upcoming maintenance events, visit the systems maintenance page or if your issue relates to troubleshooting, visit the troubleshooting page.

Current system status

Intermittent degraded PLS performance
Incident Report for PLS
Resolved
This incident has been resolved.
Posted Mar 30, 2022 - 13:55 AEDT
Investigating
Some users may experience errors when accessing certain PLS enabled functions in their practice management software. This is not a problem with your software, but with ATO systems and we are investigating the cause of these errors as a priority.
Posted Mar 30, 2022 - 13:43 AEDT
This incident affected: Single requests (Single requests Lodgment list, Single requests Activity statement lodge, Single requests Company tax return lodge, Client update add relationships, Fringe benefits tax lodge, Family Trust election and revocation, Individual income tax return lodgment, Individual income tax return prelodgment) and Bulk requests (Bulk requests Lodgment list, Bulk requests Company tax return lodge, Bulk requests Client update details).