The dashboard uses real time data to tell you if the Practitioner Lodgment Service is functioning normally or is experiencing problems. If there has been an outage or a change in the operational status and if after 15 minutes your experience is not reflected contact the ATO.
For upcoming maintenance events, visit the systems maintenancepage or if your issue relates to troubleshooting, visit the troubleshootingpage.
Current system status
Get email notifications whenever PLS creates, updates or resolves an incident.
Get text message notifications whenever PLS creates or resolves an incident.
Get webhook notifications whenever PLS creates an incident, updates an incident, resolves an incident or changes a component status.
A fix has been implemented and we are monitoring the results.
Posted Jul 10, 2023 - 17:47 AEST
Investigating
Some users may experience errors when accessing certain PLS enabled functions in their software. We are investigating the cause of these errors as a priority.
Posted Jul 10, 2023 - 08:30 AEST
This incident affected: Bulk requests (Bulk requests Lodgment list, Bulk requests Company tax return lodge, Bulk requests Client update details) and Single requests (Single requests Lodgment list, Single requests Activity statement lodge, Single requests Company tax return lodge, Client update add relationships, Fringe benefits tax lodge, Family Trust election and revocation, Individual income tax return lodgment, Individual income tax return prelodgment).