About the dashboard

The dashboard tells you at a glance whether the practitioner lodgment service is functioning normally or is experiencing problems. This is real-time data sourced directly from ATO monitoring systems.

For details of upcoming maintenance events, visit the systems maintenance page or if your issue relates to troubleshooting, visit the troubleshooting page

Current system status

Operational
Degraded Performance
Partial Outage
Major Outage
Service
Bulk requests
Single requests
PLS performance degradation
Incident Report for PLS
Resolved
This incident has been resolved.
Posted 10 days ago. Jul 07, 2019 - 13:02 AEST
Identified
The ATO continues to experience slowness in the practitioner lodgment service (PLS). This is resulting in longer than usual response times. This is not a problem with your software and there is no need to contact your digital service provider if you experience a slow response when lodging returns, accessing prefill or using any other PLS-enabled services through your software.

As this is an intermittent issue, we are closely monitoring our systems to ensure all transactions are accepted and processed despite any online delay.

We will provide further updates on this page as we investigate further.
Posted 11 days ago. Jul 06, 2019 - 13:00 AEST
This incident affected: Client update details (Bulk requests Client update details), Company tax return lodge (Bulk requests Company tax return lodge), and Activity statement lodgment list (Bulk requests Activity statement lodgment list).