About the dashboard

The dashboard uses real time data to tell you whether the Practitioner Lodgment Service is functioning normally or is experiencing problems. If there has been an outage or a change in the operational status and if after fifteen minutes your experience is not reflected contact the ATO.

For details of upcoming maintenance events, visit the systems maintenance page or if your issue relates to troubleshooting, visit the troubleshooting page.

Current system status

ATO Online services login degradation
Incident Report for PLS
Resolved
This incident has been resolved.
Posted Oct 07, 2021 - 16:21 AEDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 07, 2021 - 15:09 AEDT
Update
We are continuing to investigate this issue.
Posted Oct 07, 2021 - 14:00 AEDT
Investigating
We are currently investigating network issues limiting access to a number of our online services. We are investigating with the highest priority.
Posted Oct 07, 2021 - 12:39 AEDT