About the dashboard

The dashboard uses real time data sourced from ATO monitoring systems to tell you whether the practitioner lodgment service is functioning normally or is experiencing problems.If there has been an outage or a change in the operational status it can take some time for the dashboard to reflect your experience. If after fifteen minutes your experience is not reflected contact the ATO.

For details of upcoming maintenance events, visit the systems maintenance page or if your issue relates to troubleshooting, visit the troubleshooting page.

Tax Time – Make sure you plan for our maintenance times

With any tax time, we do need to undertake preparatory system maintenance work as the start date approaches, sometimes with little notice. This is done to ensure we limit downtime after 1 July 2021 so that agents can access our systems when need is higher. To keep up to date, make sure you regularly review our system outages advertised on our systems maintenance pages and under ‘Maintenance Times’ section at the bottom of this page.

Current system status

PLS performance issues
Incident Report for PLS
Resolved
This incident has been resolved.
Posted Jul 13, 2021 - 15:02 AEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 13, 2021 - 14:24 AEST
Update
We are continuing to work on a fix for this issue.
Posted Jul 13, 2021 - 14:19 AEST
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 13, 2021 - 14:13 AEST
Investigating
We have identified problems with the Single requests service. It is not a problem with your software. We are working to fix these problems as a priority.
Posted Jul 13, 2021 - 13:44 AEST
This incident affected: Single requests (Single requests Lodgment list, Single requests Activity statement lodge, Single requests Company tax return lodge, Client update add relationships, Fringe benefits tax lodge, Family Trust election and revocation, Individual income tax return lodgment, Individual income tax return prelodgment).