About the dashboard

The dashboard uses real time data sourced from ATO monitoring systems to tell you whether the practitioner lodgment service is functioning normally or is experiencing problems.

For details of upcoming maintenance events, visit the systems maintenance page or if your issue relates to troubleshooting, visit the troubleshooting page.

System Shutdown - 24 December - 2 January

This year, our systems are offline from 6:15pm AEDT (3:15pm for WA) 24 December 2019 to 6:00am AEDT (3:00am for WA) 2 January 2020 for a major systems upgrade. If you intend to work over this period, plan ahead of time to ensure you can continue without access to our online services. More information is provided in the maintenance section below and on our systems maintenancepage.

Current system status

Operational
Degraded Performance
Partial Outage
Major Outage
Service
Bulk requests
Single requests
Business transactions data pre-fill not available
Incident Report for PLS
Resolved
This incident has been resolved.
Posted Sep 18, 2019 - 11:27 AEST
Investigating
The business transactions data has been temporarily suspended for pre-filling due to data from the transaction list not being transposed into the pre-fill report. We are investigating this and will resume pre-filling once this has been resolved.
Posted Sep 04, 2019 - 13:17 AEST