About the dashboard

The dashboard uses real time data to tell you whether the Practitioner Lodgment Service is functioning normally or is experiencing problems. If there has been an outage or a change in the operational status and if after fifteen minutes your experience is not reflected contact the ATO.

For details of upcoming maintenance events, visit the systems maintenance page or if your issue relates to troubleshooting, visit the troubleshooting page.

myGovID app - Intermittent issue verifying identity documents

An intermittent issue verifying identity documents may be impacting some users that are setting up a new device. If you experience this issue, close your app and try again later. We are working to resolve this as a priority.

Current system status

Online services for agents on-demand income tax report retrieval error
Incident Report for PLS
Resolved
This incident has been resolved.
Posted Oct 11, 2021 - 14:33 AEDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 11, 2021 - 12:26 AEDT
Identified
Practitioner Lodgment Service (PLS) enabled software is not impacted. You can access the report if your PLS software has the necessary reporting capability.

We are working to resolve this issue as a priority.
Posted Oct 07, 2021 - 10:48 AEDT