About the dashboard

The dashboard uses real time data sourced from ATO monitoring systems to tell you whether the practitioner lodgment service is functioning normally or is experiencing problems.If there has been an outage or a change in the operational status it can take some time for the dashboard to reflect your experience. If after fifteen minutes your experience is not reflected contact the ATO.

For details of upcoming maintenance events, visit the systems maintenance page or if your issue relates to troubleshooting, visit the troubleshooting page.

Current system status

Degraded PLS performance
Incident Report for PLS
Resolved
This incident has been resolved.
Posted Mar 29, 2021 - 15:16 AEDT
Monitoring
Services have been restored however we will continue to monitor the services.
Posted Mar 29, 2021 - 13:02 AEDT
Update
We are continuing to work on a fix for this issue.
Posted Mar 29, 2021 - 13:02 AEDT
Identified
The root cause has been identified and a fix is being implemented.
Posted Mar 29, 2021 - 12:39 AEDT
Investigating
We are currently investigating ATO system issues impacting a number of services. This is not a problem with your practice management software. Please do not call us about this issue. We are working to resolve with the highest priority.
Posted Mar 29, 2021 - 12:11 AEDT
This incident affected: Bulk requests (Bulk requests Lodgment list, Bulk requests Company tax return lodge, Bulk requests Client update details) and Single requests (Single requests Lodgment list, Single requests Activity statement lodge, Single requests Company tax return lodge, Client update add relationships, Fringe benefits tax lodge, Family Trust election and revocation, Individual income tax return lodgment, Individual income tax return prelodgment).