About the dashboard

The dashboard tells you at a glance whether the practitioner lodgment service is functioning normally or is experiencing problems. This is real-time data sourced directly from ATO monitoring systems.

For details of upcoming maintenance events, visit the systems maintenance page or if your issue relates to troubleshooting, visit the troubleshooting page

Current system status

Operational
Degraded Performance
Partial Outage
Major Outage
Service
Bulk requests
Single requests
PLS service disruption
Incident Report for PLS
Resolved
This incident has been resolved.
Posted about 1 month ago. Aug 18, 2019 - 10:34 AEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted about 1 month ago. Aug 18, 2019 - 09:47 AEST
Identified
The issue has been identified and a fix is being implemented.
Posted about 1 month ago. Aug 18, 2019 - 08:39 AEST
Investigating
We are currently investigating a problem with the PLS service. If you're unable to lodge or otherwise interact with ATO systems, this is an ATO problem, not a problem with your practice management software. We will update this status when we have finished our analysis.
Posted about 1 month ago. Aug 18, 2019 - 07:35 AEST