About the dashboard

The dashboard uses real time data to tell you whether the Practitioner Lodgment Service is functioning normally or is experiencing problems. If there has been an outage or a change in the operational status and if after fifteen minutes your experience is not reflected contact the ATO.

For details of upcoming maintenance events, visit the systems maintenance page or if your issue relates to troubleshooting, visit the troubleshooting page.

Current system status

Standard Business Reporting (SBR1) degradation
Incident Report for PLS
Resolved
This incident has been resolved.
Posted Nov 23, 2021 - 13:58 AEDT
Investigating
SBR1 is experiencing a partial outage impacting a small number of DSPs and their ability to transmit transactions successfully to the ATO. This is not a problem with your software. This issue is not impacting Practitioner Lodgment Service (PLS) services, which continue to operate fully.
Posted Nov 23, 2021 - 12:17 AEDT