About the dashboard

The dashboard tells you at a glance whether the practitioner lodgment service is functioning normally or is experiencing problems. This is real-time data sourced directly from ATO monitoring systems.

For details of upcoming maintenance events, visit the systems maintenance page or if your issue relates to troubleshooting, visit the troubleshooting page

Problems with On-Demand and EFT Reconciliation reports

From the beginning of April, a PLS error is preventing a very small number of agents using cloud services (less than 200) from subscribing to EFT Reconciliation reports or accessing a number of other reports. For example:

• EFT reconciliation report
• Activity Statement Client report
• Activity Statement Lodgment report
• Income Tax Lodgment performance report
• Income Tax Client report.

This is an ATO problem; not a problem with software.

Information provided in the Activity Statement and Income Tax Clients Reports is available via the Tax and BAS Agent Portals, as well as the Online Services for Agents. Online Services for Agents will also provide information in relation to lodgment performance.

If you're unable to subscribe to the EFT Reconciliation Report, please contact the ATO at the EFT Helpdesk on 1800 802 308 for further assistance.

Current system status

Operational
Degraded Performance
Partial Outage
Major Outage
Service
Bulk requests
Single requests
10 March 2019 - Maintenance continuing
Incident Report for PLS
Postmortem

An upgrade of SBR platform did not complete in time for restart of business. Only those services delivered through ATO channel impacted. Roll back partially performed on one node while another node was used to further triage the problem. Problem found and resolved, meaning rollback could be cancelled.

Posted 3 months ago. Mar 10, 2019 - 23:13 AEDT

Resolved
This incident has been resolved.
Posted 3 months ago. Mar 10, 2019 - 18:34 AEDT
Monitoring
Services are in the process of being progressively restored.
Posted 3 months ago. Mar 10, 2019 - 17:13 AEDT
Update
Maintenance started overnight is continuing.
Posted 3 months ago. Mar 10, 2019 - 16:51 AEDT
Update
Maintenance that commenced overnight, is still ongoing.
Posted 3 months ago. Mar 10, 2019 - 16:26 AEDT
Update
Maintenance is still continuing, which is affecting some lodgments depending on the software service you are using. At this stage we do not anticipate full service restoration until 7am, Monday 11 March 2019.
Posted 3 months ago. Mar 10, 2019 - 12:04 AEDT
Update
Overnight maintenance has taken longer than anticipated, which is affecting some users of PLS. We expect it will take at least another 8 hours to resolve given work completed to date. We apologise for the inconvenience caused.
Posted 3 months ago. Mar 10, 2019 - 11:00 AEDT
Update
Maintenance is continuing to run over time. We apologise for any inconvenience caused.
Posted 3 months ago. Mar 10, 2019 - 09:17 AEDT
Identified
Some lodgment services may be unavailable as a result of overnight maintenance running over time. We apologise for any inconvenience caused.
Posted 3 months ago. Mar 10, 2019 - 08:29 AEDT
This incident affected: Company tax return lodge (Bulk requests Company tax return lodge, NA-Single requests Company tax return lodge), Client update details (Bulk requests Client update details, NA-Single requests Client update details), Family Trust election and revocation (NA-Bulk requests Family Trust election and revocation, Single requests Family Trust election and revocation), Client update add relationships (NA-Bullk requests Client update add relationships, Single requests Client update add relationships), Individual income tax return lodgment (NA-Bulk requests Individual income tax return lodgment, Single requests Individual income tax return lodgment), Fringe benefits tax lodge (NA-Bulk requests Fringe benefits tax lodge, Single requests Fringe benefits tax lodge), Activity statement lodge (NA-Bulk requests Activity statement lodge, Single requests Activity statement lodge), and Activity statement lodgment list (Bulk requests Activity statement lodgment list, Single requests Activity statement lodgment list).