About the dashboard

The dashboard uses real time data sourced from ATO monitoring systems to tell you whether the practitioner lodgment service is functioning normally or is experiencing problems.If there has been an outage or a change in the operational status it can take some time for the dashboard to reflect your experience. If after fifteen minutes your experience is not reflected contact the ATO.

For details of upcoming maintenance events, visit the systems maintenance page or if your issue relates to troubleshooting, visit the troubleshooting page.

Current system status

PLS batch processing delays
Incident Report for PLS
Resolved
This incident has been resolved.
Posted Feb 18, 2021 - 13:57 AEDT
Investigating
We are currently investigating this issue. This is not a problem with your practice management software. We will update this status when we have finished our analysis.
Posted Feb 18, 2021 - 13:20 AEDT
This incident affected: Bulk requests (Bulk requests Lodgment list, Bulk requests Company tax return lodge, Bulk requests Client update details).