About the dashboard

The dashboard tells you at a glance whether the practitioner lodgment service is functioning normally or is experiencing problems. This is real-time data sourced directly from ATO monitoring systems.

For details of upcoming maintenance events, visit the systems maintenance page or if your issue relates to troubleshooting, visit the troubleshooting page

Access to On-Demand and EFT Reconciliation reports

Does your practice operate through a trust structure? Are you experiencing problems subscribing to on-demand reports, including the EFT reconciliation reports in PLS? Then you may need further assistance. Go to our 'troubleshooting page' for suggested workarounds and more help.

Current system status

Operational
Degraded Performance
Partial Outage
Major Outage
Service
Bulk requests
Single requests
PLS Service Disruption
Incident Report for PLS
Resolved
This incident has been resolved.
Posted 15 days ago. Jun 01, 2019 - 22:19 AEST
Investigating
Depending on the software you’re using, especially if you’re using a non-cloud based solution, access to PLS services may be disrupted.
Posted 15 days ago. Jun 01, 2019 - 22:08 AEST
This incident affected: Company tax return lodge (Bulk requests Company tax return lodge), Client update details (Bulk requests Client update details), Activity statement lodgment list (Bulk requests Activity statement lodgment list, Single requests Activity statement lodgment list), Individual income tax return lodgment (Single requests Individual income tax return lodgment), Activity statement lodge (Single requests Activity statement lodge), Fringe benefits tax lodge (Single requests Fringe benefits tax lodge), Family Trust election and revocation (Single requests Family Trust election and revocation), and Client update add relationships (Single requests Client update add relationships).