About the dashboard

The dashboard uses real time data sourced from ATO monitoring systems to tell you whether the practitioner lodgment service is functioning normally or is experiencing problems.

For details of upcoming maintenance events, visit the systems maintenance page or if your issue relates to troubleshooting, visit the troubleshooting page.

Current system status

Operational
Degraded Performance
Partial Outage
Major Outage
Service
Bulk requests
Single requests
PLS/SBR partial outage
Incident Report for PLS
Resolved
This incident has been resolved.
Posted Jul 26, 2019 - 13:11 AEST
Update
We are continuing to investigate this issue.
Posted Jul 26, 2019 - 13:04 AEST
Update
We are continuing to investigate this issue.
Posted Jul 26, 2019 - 13:02 AEST
Update
We are continuing to investigate this issue.
Posted Jul 26, 2019 - 12:59 AEST
Investigating
Depending on the software used, some users may be experiencing issues when using PLS/SBR. We are aware of the issue and are working to resolve as a priority.
Posted Jul 26, 2019 - 12:06 AEST
This incident affected: Company tax return lodge (Bulk requests Company tax return lodge, Single requests Company tax return lodge), Client update details (Bulk requests Client update details, NA-Single requests Client update details), Activity statement lodgment list (Bulk requests Activity statement lodgment list, Single requests Activity statement lodgment list), Fringe benefits tax lodge (NA-Bulk requests Fringe benefits tax lodge, Single requests Fringe benefits tax lodge), Activity statement lodge (NA-Bulk requests Activity statement lodge, Single requests Activity statement lodge), Client update add relationships (NA-Bullk requests Client update add relationships, Single requests Client update add relationships), Individual income tax return lodgment (NA-Bulk requests Individual income tax return lodgment), and Family Trust election and revocation (NA-Bulk requests Family Trust election and revocation, Single requests Family Trust election and revocation).