About the dashboard

The dashboard uses real time data sourced from ATO monitoring systems to tell you whether the practitioner lodgment service is functioning normally or is experiencing problems.If there has been an outage or a change in the operational status it can take some time for the dashboard to reflect your experience. If after fifteen minutes your experience is not reflected contact the ATO.

For details of upcoming maintenance events, visit the systems maintenance page or if your issue relates to troubleshooting, visit the troubleshooting page.

Delayed responses to agent requests

As a result of the earthquake in Melbourne, some responses to agent requests may be delayed by up to 48 hours. This includes support for agents experiencing errors when attempting to lodge some prior year income tax returns.

Current system status

PLS Service is unavailable
Incident Report for PLS
Resolved
This incident has been resolved.
Posted Sep 13, 2021 - 18:01 AEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 13, 2021 - 16:20 AEST
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 13, 2021 - 16:18 AEST
Investigating
The Practitioner Lodgment Service is currently unavailable. Depending on your software service, you may receive an error when attempting to use PLS enabled functions. This is not a problem with your software but an ATO issue.
Posted Sep 13, 2021 - 15:41 AEST
This incident affected: Single requests (Single requests Lodgment list, Single requests Activity statement lodge, Single requests Company tax return lodge, Client update add relationships, Fringe benefits tax lodge, Family Trust election and revocation, Individual income tax return lodgment, Individual income tax return prelodgment) and Bulk requests (Bulk requests Lodgment list, Bulk requests Company tax return lodge, Bulk requests Client update details).