About the dashboard

The dashboard tells you at a glance whether the practitioner lodgment service is functioning normally or is experiencing problems. This is real-time data sourced directly from ATO monitoring systems.

For details of upcoming maintenance events, visit the systems maintenance page or if your issue relates to troubleshooting, visit the troubleshooting page

Current system status

Operational
Degraded Performance
Partial Outage
Major Outage
Service
Bulk requests
Single requests
PLS is unavailable
Incident Report for PLS
Resolved
This incident has been resolved.
Posted about 1 month ago. Sep 16, 2019 - 22:48 AEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted about 1 month ago. Sep 16, 2019 - 22:41 AEST
Update
A fix has been implemented and we are monitoring the results.
Posted about 1 month ago. Sep 16, 2019 - 22:38 AEST
Update
Service has been partially restored and we are undertaking a number of tests to ensure system stability.
Posted about 1 month ago. Sep 16, 2019 - 22:25 AEST
Identified
The issue has been identified and a fix is being implemented.
Posted about 1 month ago. Sep 16, 2019 - 21:56 AEST
Update
All PLS functions are currently unavailable. We are investigating the problem as a priority.
Posted about 1 month ago. Sep 16, 2019 - 20:00 AEST
Investigating
We are investigating a problem with PLS functions.
Posted about 1 month ago. Sep 16, 2019 - 17:41 AEST
This incident affected: Activity statement lodgment list (Bulk requests Activity statement lodgment list, Single requests Activity statement lodgment list), Company tax return lodge (Bulk requests Company tax return lodge), Client update details (Bulk requests Client update details), Activity statement lodge (Single requests Activity statement lodge), Fringe benefits tax lodge (Single requests Fringe benefits tax lodge), Family Trust election and revocation (Single requests Family Trust election and revocation), and Client update add relationships (Single requests Client update add relationships).