About the dashboard

The dashboard uses real time data sourced from ATO monitoring systems to tell you whether the practitioner lodgment service is functioning normally or is experiencing problems.

For details of upcoming maintenance events, visit the systems maintenance page or if your issue relates to troubleshooting, visit the troubleshooting page.

System Shutdown - 24 December - 2 January

Commencing noon AEDT 24 December 2019, our key agent online services become progressively unavailable in preparation for major system upgrades. Systems impacted are:

    - Practitioner lodgment service – from noon AEDT Tuesday 24 December 2019

    - All remaining agent systems, including Online services for agents – from 6:15pm AEDT Tuesday 24 December 2019

Single Touch Payroll (STP) will continue to receive lodgments for later processing. Business responses will only send once processing has been completed.

Our ato.gov.au website will remain in a ‘Read-Only’ state through this period.

All services will be restored by 6:00am AEDT Thursday 2 January 2020.

For specific system impacts and times refer to our ATO online systems located on our systems maintenancepage.

Current system status

Operational
Degraded Performance
Partial Outage
Major Outage
Service
Bulk requests
Single requests
PLS transaction services
Incident Report for PLS
Resolved
This incident has been resolved.
Posted Oct 02, 2019 - 22:22 AEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 02, 2019 - 17:26 AEST
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 02, 2019 - 16:01 AEST
Investigating
The ATO is aware of a problem with the transaction services (not batch) in PLS and is working to restore services as a priority. This is an ATO problem, not a problem with your software.
Posted Oct 02, 2019 - 14:41 AEST