About the dashboard

The dashboard uses real time data sourced from ATO monitoring systems to tell you whether the practitioner lodgment service is functioning normally or is experiencing problems.If there has been an outage or a change in the operational status it can take some time for the dashboard to reflect your experience. If after fifteen minutes your experience is not reflected contact the ATO.

For details of upcoming maintenance events, visit the systems maintenance page or if your issue relates to troubleshooting, visit the troubleshooting page.

Current system status

Lodgments received but slow to process
Incident Report for PLS
Resolved
This incident has been resolved.
Posted Jan 19, 2021 - 12:03 AEDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 19, 2021 - 12:03 AEDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 15, 2021 - 14:08 AEDT
Investigating
We are aware that some successful lodgements are being delayed in their processing on our mainframe systems, resulting in lodgements not being displayed in Online Services for Agents (OSFA). This is not a problem with your software but an ATO issue. We are working to resolve this problem as a priority.
Posted Jan 13, 2021 - 12:15 AEDT
This incident affected: Single requests (Individual income tax return lodgment).