About the dashboard

The dashboard tells you at a glance whether the practitioner lodgment service is functioning normally or is experiencing problems. This is real-time data sourced directly from ATO monitoring systems.

For details of upcoming maintenance events, visit the systems maintenance page.

Current system status

Operational
Degraded Performance
Partial Outage
Major Outage
Service
Bulk requests
Single requests
PLS is Unavailable
Incident Report for PLS
Resolved
This incident has been resolved.
Posted 3 months ago. Dec 16, 2018 - 15:05 AEDT
Identified
The issue has been identified and a fix is being implemented.
Posted 3 months ago. Dec 16, 2018 - 14:54 AEDT
Investigating
The Practitioner Lodgment Service is currently unavailable. Please try again later. We apologise for any inconvenience caused.
Posted 3 months ago. Dec 16, 2018 - 14:45 AEDT
This incident affected: Activity statement lodgment list (Bulk requests Activity statement lodgment list, Single requests Activity statement lodgment list), Activity statement lodge (NA-Bulk requests Activity statement lodge, Single requests Activity statement lodge), Fringe benefits tax lodge (NA-Bulk requests Fringe benefits tax lodge, Single requests Fringe benefits tax lodge), Family Trust election and revocation (NA-Bulk requests Family Trust election and revocation, Single requests Family Trust election and revocation), Client update add relationships (NA-Bullk requests Client update add relationships, Single requests Client update add relationships), Individual income tax return lodgment (NA-Bulk requests Individual income tax return lodgment, Single requests Individual income tax return lodgment), Client update details (Bulk requests Client update details, NA-Single requests Client update details), and Company tax return lodge (Bulk requests Company tax return lodge, NA-Single requests Company tax return lodge).