About the dashboard

The dashboard tells you at a glance whether the practitioner lodgment service is functioning normally or is experiencing problems. This is real-time data sourced directly from ATO monitoring systems.

For details of upcoming maintenance events, visit the systems maintenance page or if your issue relates to troubleshooting, visit the troubleshooting page

Problems with On-Demand and EFT Reconciliation reports

From the beginning of April, a PLS error is preventing a very small number of agents using cloud services (less than 200) from subscribing to EFT Reconciliation reports or accessing a number of other reports. For example:

• EFT reconciliation report
• Activity Statement Client report
• Activity Statement Lodgment report
• Income Tax Lodgment performance report
• Income Tax Client report.

This is an ATO problem; not a problem with software.

Information provided in the Activity Statement and Income Tax Clients Reports is available via the Tax and BAS Agent Portals, as well as the Online Services for Agents. Online Services for Agents will also provide information in relation to lodgment performance.

If you're unable to subscribe to the EFT Reconciliation Report, please contact the ATO at the EFT Helpdesk on 1800 802 308 for further assistance.

Current system status

Operational
Degraded Performance
Partial Outage
Major Outage
Service
Bulk requests
Single requests
6 October 2018 - Practitioner lodgment service outage
Incident Report for PLS
Resolved
This incident has been resolved.
Posted 7 months ago. Oct 06, 2018 - 20:41 AEST
Monitoring
A fix has been made to our services and is being monitored. Please note that scheduled maintenance will still commence as previously advised later tonight.
Posted 7 months ago. Oct 06, 2018 - 20:19 AEST
Identified
The issue has been identified and a fix is being implemented.
Posted 7 months ago. Oct 06, 2018 - 17:53 AEST
Update
We are continuing to investigate this issue.
Posted 7 months ago. Oct 06, 2018 - 17:26 AEST
Update
We are continuing to investigate this issue.
Posted 7 months ago. Oct 06, 2018 - 17:25 AEST
Investigating
PLS is currently unavailable. We are working to resolve the issue and will provide an update once further information is known.
Posted 7 months ago. Oct 06, 2018 - 17:22 AEST
This incident affected: Client update details (Bulk requests Client update details, NA-Single requests Client update details), Company tax return lodge (Bulk requests Company tax return lodge, NA-Single requests Company tax return lodge), Family Trust election and revocation (NA-Bulk requests Family Trust election and revocation, Single requests Family Trust election and revocation), Client update add relationships (NA-Bullk requests Client update add relationships, Single requests Client update add relationships), Individual income tax return lodgment (NA-Bulk requests Individual income tax return lodgment, Single requests Individual income tax return lodgment), Fringe benefits tax lodge (NA-Bulk requests Fringe benefits tax lodge, Single requests Fringe benefits tax lodge), Activity statement lodge (NA-Bulk requests Activity statement lodge, Single requests Activity statement lodge), and Activity statement lodgment list (Bulk requests Activity statement lodgment list, Single requests Activity statement lodgment list).