About the dashboard

The dashboard tells you at a glance whether the practitioner lodgment service is functioning normally or is experiencing problems. This is real-time data sourced directly from ATO monitoring systems.

For details of upcoming maintenance events, visit the systems maintenance page or if your issue relates to troubleshooting, visit the troubleshooting page

Access to On-Demand and EFT Reconciliation reports

Does your practice operate through a trust structure? Are you experiencing problems subscribing to on-demand reports, including the EFT reconciliation reports in PLS? Then you may need further assistance. Go to our 'troubleshooting page' for suggested workarounds and more help.

Current system status

Operational
Degraded Performance
Partial Outage
Major Outage
Service
Bulk requests
Single requests
PLS Service availability
Incident Report for PLS
Resolved
The PLS Service is now available.

Please note, you and your clients will not be disadvantaged for late lodgment or payment as a result of the outage during June 4. You will not need to seek deferrals if you are unable to meet the 5 June lodgment due date. We apologise for any inconvenience caused.
Posted 12 days ago. Jun 04, 2019 - 22:59 AEST
Update
The PLS Service remains unavailable - this is not a problem with your practice management software. Restoration work has identified that services are unlikely to be returned today (June 4). We will provide further updates on progress here and via our subscriber email and SMS alert services.

Please note, you and your clients will not be disadvantaged for late lodgment or payment as a result of this outage. You will not need to seek deferrals if you are unable to meet the 5 June lodgment due date.

We apologise for any inconvenience caused.
Posted 12 days ago. Jun 04, 2019 - 21:00 AEST
Update
The PLS service remains unavailable. We are actively restoring services as a priority and this work is ongoing. We apologise for any inconvenience caused.
Posted 13 days ago. Jun 04, 2019 - 12:06 AEST
Identified
We are aware that PLS functions are currently unavailable - this is not a fault of your software but an ATO problem. We have identified the problem and are working on restoring this service as soon as possible.
Posted 13 days ago. Jun 04, 2019 - 09:10 AEST
Investigating
We are aware that PLS functions are currently unavailable - this is not a fault of your software but an ATO problem. We are working on restoring this service as soon as possible.
Posted 13 days ago. Jun 04, 2019 - 06:24 AEST
This incident affected: Client update details (Bulk requests Client update details), Activity statement lodgment list (Bulk requests Activity statement lodgment list, Single requests Activity statement lodgment list), Company tax return lodge (Bulk requests Company tax return lodge), Individual income tax return lodgment (Single requests Individual income tax return lodgment), Activity statement lodge (Single requests Activity statement lodge), Fringe benefits tax lodge (Single requests Fringe benefits tax lodge), Family Trust election and revocation (Single requests Family Trust election and revocation), and Client update add relationships (Single requests Client update add relationships).