About the dashboard

The dashboard uses real time data to tell you whether the Practitioner Lodgment Service is functioning normally or is experiencing problems. If there has been an outage or a change in the operational status and if after fifteen minutes your experience is not reflected contact the ATO.

For details of upcoming maintenance events, visit the systems maintenance page or if your issue relates to troubleshooting, visit the troubleshooting page.

Current system status

Monthly maintenance
Scheduled for Sep 3, 2022, 22:00 AEST  -  Sep 4, 2022, 10:00 AEST
Update
We will be undergoing scheduled maintenance during this time.
Posted Oct 29, 2021 - 13:41 AEDT
Scheduled
10.00pm AEST Saturday 3 September 2022 to 10.00am AEST Sunday 4 September 2022
Posted Oct 29, 2021 - 11:06 AEDT