About the dashboard

The dashboard uses real time data sourced from ATO monitoring systems to tell you whether the practitioner lodgment service is functioning normally or is experiencing problems.

For details of upcoming maintenance events, visit the systems maintenance page or if your issue relates to troubleshooting, visit the troubleshooting page.

COVID-19 information - lodgment program update

We have already provided lodgment program assistance to agents and clients through the application of automatic deferrals for some May and June obligations. However, we also understand that under the current circumstances more time may be needed.

If agents are unable to meet lodgment due dates for these obligations, the ATO will waive any late lodgment penalty if lodgment is completed by 30 June 2020. While General Interest Charges (GIC) will still apply automatically, the ATO will favourably consider any reasonable request for remission, plus access to the lodgment program will remain unchanged and there will be no negative impacts to future dealings with the ATO.

For all other COVID-19 matters refer to our COVID-19 web page for the latest information and support.

Additional system maintenance - Practitioner lodgment service (Cloud)

From Sunday 31 May 12 noon AEST until Monday 1 June 9:00am AEST the Practitioner lodgment service (online cloud service) will be unavailable due to system maintenance in preparation for tax time.

Current system status

Intermittent service disruption
Incident Report for PLS
Resolved
This incident has been resolved.
Posted Sep 16, 2019 - 17:39 AEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 16, 2019 - 15:11 AEST
Investigating
We are currently investigating an intermittent problem with the PLS service that may cause occasional loss in function. If you experience any problems interacting with the ATO through your software, please wait a short while before trying again.
Posted Sep 16, 2019 - 12:32 AEST