About the dashboard

The dashboard tells you at a glance whether the practitioner lodgment service is functioning normally or is experiencing problems. This is real-time data sourced directly from ATO monitoring systems.

For details of upcoming maintenance events, visit the systems maintenance page or if your issue relates to troubleshooting, visit the troubleshooting page

Problems with On-Demand and EFT Reconciliation reports

From the beginning of April, a PLS error is preventing a very small number of agents using cloud services (less than 200) from subscribing to EFT Reconciliation reports or accessing a number of other reports. For example:

• EFT reconciliation report
• Activity Statement Client report
• Activity Statement Lodgment report
• Income Tax Lodgment performance report
• Income Tax Client report.

This is an ATO problem; not a problem with software.

Information provided in the Activity Statement and Income Tax Clients Reports is available via the Tax and BAS Agent Portals, as well as the Online Services for Agents. Online Services for Agents will also provide information in relation to lodgment performance.

If you're unable to subscribe to the EFT Reconciliation Report, please contact the ATO at the EFT Helpdesk on 1800 802 308 for further assistance.

Current system status

Operational
Degraded Performance
Partial Outage
Major Outage
Service
Bulk requests
Single requests
PLS slow performance
Incident Report for PLS
Resolved
This incident has been resolved.
Posted 11 months ago. Jul 10, 2018 - 14:48 AEST
Monitoring
A fix has been implemented and we are monitoring results. Dashboards will return to normal in due course.
Posted 11 months ago. Jul 10, 2018 - 12:40 AEST
Identified
We have identified the issue causing slow performance and are working to restore services to normal operation.
Posted 11 months ago. Jul 10, 2018 - 11:56 AEST
Investigating
We have detected a degradation in system performance and are working to fully restore services as soon as possible.
Posted 11 months ago. Jul 10, 2018 - 11:32 AEST