About the dashboard

The dashboard uses real time data sourced from ATO monitoring systems to tell you whether the practitioner lodgment service is functioning normally or is experiencing problems.

For details of upcoming maintenance events, visit the systems maintenance page or if your issue relates to troubleshooting, visit the troubleshooting page.

For information and support relating to COVID-19 refer to our COVID-19 web page.

System Shutdown – 26 December to 28 December

From Saturday 26 December 11.30pm to Monday 28 December 10.00am AEDT, access to ATO systems, including lodgment of all forms through your software via the Practitioner Lodgment Service (PLS) will be unavailable. If you are planning any client-based work during this period, please download all required information, (for example pre-fill information) prior to close of business 23 December 2020. Additional information on this and other system outages during this period is available on our systems maintenancepage.

Current system status

Batch services unavailable
Incident Report for PLS
Resolved
This incident has been resolved.
Posted Mar 16, 2020 - 15:04 AEDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 16, 2020 - 09:58 AEDT
Update
We are continuing to work on a fix for this issue. Batched transactions are being processed.
Posted Mar 16, 2020 - 09:30 AEDT
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 16, 2020 - 08:48 AEDT
Investigating
We are currently investigating problems being experienced with the Batch Service in PLS. While most practice management software use the 'Single Request' Services, some functions may be impacted. This is not a problem with your software.
Posted Mar 16, 2020 - 08:38 AEDT
This incident affected: Bulk requests (Bulk requests Lodgment list, Bulk requests Company tax return lodge, Bulk requests Client update details).