About the dashboard

The dashboard tells you at a glance whether the practitioner lodgment service is functioning normally or is experiencing problems. This is real-time data sourced directly from ATO monitoring systems.

For details of upcoming maintenance events, visit the systems maintenance page or if your issue relates to troubleshooting, visit the troubleshooting page

Problems with On-Demand and EFT Reconciliation reports

From the beginning of April, a PLS error is preventing a very small number of agents using cloud services (less than 200) from subscribing to EFT Reconciliation reports or accessing a number of other reports. For example:

• EFT reconciliation report
• Activity Statement Client report
• Activity Statement Lodgment report
• Income Tax Lodgment performance report
• Income Tax Client report.

This is an ATO problem; not a problem with software.

Information provided in the Activity Statement and Income Tax Clients Reports is available via the Tax and BAS Agent Portals, as well as the Online Services for Agents. Online Services for Agents will also provide information in relation to lodgment performance.

If you're unable to subscribe to the EFT Reconciliation Report, please contact the ATO at the EFT Helpdesk on 1800 802 308 for further assistance.

Current system status

Operational
Degraded Performance
Partial Outage
Major Outage
Service
Bulk requests
Single requests
8 March 2019 - Income Tax Return Lodgment Service
Incident Report for PLS
Postmortem

Slowness of mainframe processing flowed through to IITR lodgment (impacting all ITRs).

Posted 3 months ago. Mar 08, 2019 - 11:04 AEDT

Resolved
This incident has been resolved.
Posted 3 months ago. Mar 08, 2019 - 11:00 AEDT
Identified
The issue has been identified and a fix is being implemented.
Posted 3 months ago. Mar 08, 2019 - 10:37 AEDT
Investigating
We are currently investigating problems with the IITR service on the Single Request channel of PLS. A further update will be posted in due course. We apologise for any inconvenience caused.
Posted 3 months ago. Mar 08, 2019 - 09:40 AEDT