About the dashboard

The dashboard tells you at a glance whether the practitioner lodgment service is functioning normally or is experiencing problems. This is real-time data sourced directly from ATO monitoring systems.

For details of upcoming maintenance events, visit the systems maintenance page or if your issue relates to troubleshooting, visit the troubleshooting page

Current system status

Operational
Degraded Performance
Partial Outage
Major Outage
Service
Bulk requests
Single requests
Delayed EFT Reports
Incident Report for PLS
Resolved
This incident has been resolved.
Posted about 1 month ago. Sep 19, 2019 - 06:43 AEST
Monitoring
All reports are available as normal.
Posted about 1 month ago. Sep 18, 2019 - 12:37 AEST
Identified
EFT reports from Tuesday, 17 September 2019 were delayed.
Posted about 1 month ago. Sep 17, 2019 - 11:16 AEST