About the dashboard

The dashboard tells you at a glance whether the practitioner lodgment service is functioning normally or is experiencing problems. This is real-time data sourced directly from ATO monitoring systems.

For details of upcoming maintenance events, visit the systems maintenance page or if your issue relates to troubleshooting, visit the troubleshooting page

Problems with On-Demand and EFT Reconciliation reports

From the beginning of April, a PLS error is preventing a very small number of agents using cloud services (less than 200) from subscribing to EFT Reconciliation reports or accessing a number of other reports. For example:

• EFT reconciliation report
• Activity Statement Client report
• Activity Statement Lodgment report
• Income Tax Lodgment performance report
• Income Tax Client report.

This is an ATO problem; not a problem with software.

Information provided in the Activity Statement and Income Tax Clients Reports is available via the Tax and BAS Agent Portals, as well as the Online Services for Agents. Online Services for Agents will also provide information in relation to lodgment performance.

If you're unable to subscribe to the EFT Reconciliation Report, please contact the ATO at the EFT Helpdesk on 1800 802 308 for further assistance.

Current system status

Operational
Degraded Performance
Partial Outage
Major Outage
Service
Bulk requests
Single requests
Partial PLS service disruption
Incident Report for PLS
Resolved
This incident has been resolved.
Posted 24 days ago. May 01, 2019 - 19:27 AEST
Update
Work is still progressing on resolving the problems behind the partial outage of all PLS services. To reiterate, for those affected (not all users are), this is a problem with ATO systems and not with your software. We apologise for any inconvenience caused.
Posted 24 days ago. May 01, 2019 - 18:43 AEST
Update
We are continuing to work on a fix for this issue.
Posted 24 days ago. May 01, 2019 - 16:37 AEST
Identified
Depending on the software you use, you may not have any access to PLS services at this time. This is not a fault with your software, but an ATO problem. We are investigating the problem as a priority. Thank you for your patience.
Posted 24 days ago. May 01, 2019 - 16:08 AEST
This incident affected: Company tax return lodge (Bulk requests Company tax return lodge, NA-Single requests Company tax return lodge), Client update details (Bulk requests Client update details, NA-Single requests Client update details), Family Trust election and revocation (NA-Bulk requests Family Trust election and revocation, Single requests Family Trust election and revocation), Client update add relationships (NA-Bullk requests Client update add relationships, Single requests Client update add relationships), Individual income tax return lodgment (NA-Bulk requests Individual income tax return lodgment, Single requests Individual income tax return lodgment), Fringe benefits tax lodge (NA-Bulk requests Fringe benefits tax lodge, Single requests Fringe benefits tax lodge), Activity statement lodge (NA-Bulk requests Activity statement lodge, Single requests Activity statement lodge), and Activity statement lodgment list (Bulk requests Activity statement lodgment list, Single requests Activity statement lodgment list).