About the dashboard

The dashboard tells you at a glance whether the practitioner lodgment service is functioning normally or is experiencing problems. This is real-time data sourced directly from ATO monitoring systems.

For details of upcoming maintenance events, visit the systems maintenance page.

Current system status

Operational
Degraded Performance
Partial Outage
Major Outage
Service
Bulk requests
Single requests
Problems with Client Update Services
Incident Report for PLS
Resolved
This incident has been resolved.
Posted 3 months ago. Dec 11, 2018 - 14:48 AEDT
Investigating
Client Update services in SBR production are experiencing intermittent errors. Agents are recommended to use the Tax and BAS agent portals to update their client details.
Posted 3 months ago. Dec 11, 2018 - 11:44 AEDT
This incident affected: Client update add relationships (NA-Bullk requests Client update add relationships, Single requests Client update add relationships) and Client update details (Bulk requests Client update details, NA-Single requests Client update details).