About the dashboard

The dashboard tells you at a glance whether the practitioner lodgment service is functioning normally or is experiencing problems. This is real-time data sourced directly from ATO monitoring systems.

For details of upcoming maintenance events, visit the systems maintenance page.

Current system status

Operational
Degraded Performance
Partial Outage
Major Outage
Service
Bulk requests
Single requests
Issues with SuperMatch2 and DASP online application system
Incident Report for PLS
Resolved
The SuperMatch2 service is now fully operational.

You can now resume use of SuperMatch2 as usual. If you received an error response message for any SuperMatch2 request, you should resubmit that request.

We are still working to fix the problems affecting super funds using the departing Australia superannuation payment (DASP) online application system. As communicated earlier today in CRT Alert 079, individuals and intermediaries are now able to lodge DASP applications through the online system and we are closely monitoring these lodgments.

We’ll provide another update by midday AEDT tomorrow.

Thank you for your patience.
Posted about 1 year ago. Dec 13, 2017 - 11:04 AEDT
Investigating
We are experiencing issues with SuperMatch2 and the DASP online application system.

The SuperMatch2 service is not sending the correct response messages. If you have sent a message please do not replay the message until we have advised. We will provide further information on how these messages should be treated once the issue has been resolved.

We are also working to fix a problem preventing individuals and intermediaries from submitting departing Australia superannuation payment (DASP) applications and preventing super funds from accessing the DASP online application system.

We recognise the impact these issues may have on your operations. Our technical teams have identified the cause and we're working to resolve this as soon as possible.

We'll provide another update by lunchtime tomorrow or as soon as we've solved the problem.

We apologise for this inconvenience.
Posted about 1 year ago. Dec 11, 2017 - 15:45 AEDT