About the dashboard

The dashboard tells you at a glance whether the practitioner lodgment service is functioning normally or is experiencing problems. This is real-time data sourced directly from ATO monitoring systems.

For details of upcoming maintenance events, visit the systems maintenance page.

Current status
Operational
Degraded Performance
Partial Outage
Major Outage
Service
Bulk requests
Single requests
Monitoring not working
Incident Report for PLS
Resolved
This incident has been resolved.
Posted 4 months ago. Jul 01, 2018 - 09:02 AEST
Update
We are continuing to work on a fix for this issue.
Posted 4 months ago. Jun 30, 2018 - 16:26 AEST
Identified
The monitoring services have been manually overridden to show current function status. All PLS services are available, including for lodgment. If you have any problems with lodging today - 30 June 2018, please email your error message to portalissues@ato.govau.
Posted 4 months ago. Jun 30, 2018 - 16:25 AEST
This incident affected: Fringe benefits tax lodge (NA-Bulk requests Fringe benefits tax lodge, Single requests Fringe benefits tax lodge), Activity statement lodge (NA-Bulk requests Activity statement lodge, Single requests Activity statement lodge), Individual income tax return lodgment (NA-Bulk requests Individual income tax return lodgment, Single requests Individual income tax return lodgment), Client update add relationships (NA-Bullk requests Client update add relationships, Single requests Client update add relationships), Activity statement lodgment list (Bulk requests Activity statement lodgment list, Single requests Activity statement lodgment list), Company tax return lodge (Bulk requests Company tax return lodge, NA-Single requests Company tax return lodge), Family Trust election and revocation (NA-Bulk requests Family Trust election and revocation, Single requests Family Trust election and revocation), and Client update details (Bulk requests Client update details, NA-Single requests Client update details).